Start a new topic

Netrunner refusing to install. Anyone else having this issue?

Anyone having an issue where every time you install Android-Netrunner you get a message saying: 


"There was a problem installing Android-Netrunner.

Please be aware, this is not our fault. Our code is impervious and perfect. Angels get their wings every time we press enter.

Do you want to get in contact with the game developer who broke this busted game?"


I have already contacted the game developer and opened a ticket, anyone have any ideas?


1 person has this problem

So I've got the same issue here, mind that it fails to work for any game, not just netrunner. I tried turning off my firewall and all, but still no go there, any other ideas? Thanks! 

It is an issue they have been working on with recent updates. Just post your logs, and they will get on it as soon as they see the posts. They need your logs to see what is going on though, so be sure to include them. I have already done so on a thread that was made previous to this one.

 

To install the games themselves even? I thought it was just a problem with launching Octgn, because it launches for me now and all. I couldn't install any of the games last week when I tried to either. 

edit: i actually just assumed they were connected. I just went and installed Android-Netrunner, and the install itself worked fine. of course you cant do anything with it after that though because of the other ongoing issues though.

maybe I'll try later when its supposed  to be all sorted out then.. it's probably just my sucky computer sucking haha

A new version is coming out now that should fix this, let me know.

Well, I still can't install any of the games =[  i receive the same error message as the OP. Any ideas on a fix..? 

Have you updated OCTGN? If so, could you share your log file?

Yeah, the newest version is installed. and here's my log

txt
(1.21 MB)

Have you ever been able to install games on this machine?

nope, i tried to like the day before the recent difficulties started to arise and it didn't work. 

Ok, I ask because the log shows it's an issue with your computer. You could give this a shot and restart and see if that helps http://www.microsoft.com/en-us/download/details.aspx?id=30135 .

Login to post a comment