Start a new topic

Error OCTGN 3.1.109.244

 Hello


i have an error after installing last octgn 3.1.109.244. Installation is correct but when i start to play a game there is an error:


i close octgn but when i try a new launch, the program doesn't start.

i precise that i'm using Windows 8.1.


Any idea ?

Thanks

Stephane

ErrorOctgn.jpg
(28.9 KB)

1 person has this problem

Go into my documents/octgn/config and delete the settings.xml file and try again.

Thanks for your help. I delete the settings.xml file. Ok great, i can now launch octgn but same error about config file than above.

Stephane

 

Look inside of the settings.xml file. You shoudl see the following


<Simple type="System.String, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089"value="lastroomname" />

<Null />


Replace that with this


     <Simple type="System.String, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089"value="lastroomname" />

     <Simple type="System.String, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089"value="test" />

Let me know if this helps.
Here is my settings.xml file. i can't find the lines above.

 

Ok replace it with this one.

After close octgn the settings file is updated. I can find the lines you send, so i replace what you told me but in this case i can't launch the program (i need to erase the settings file).

Stephane

 

Well make sure you rename it to settings.xml (not settings (1).xml)

Great !!!!!!!!!!!!! thanks a lot. It seems to work, i can start a new game.

Thank you
Stephane

 

anyway you could share the file again ? I tried modifying the settings file but it gives me an error when I try to start the program

Login to post a comment