Start a new topic

can't install any game in any feed

 every time I try to install a game I get the same error message:


"there was a problem installing the spoils" #every game does this, not just spoils

"this is likely an issue with the game plugin, and not OCTGN."

"do you want to proceed to the information webpage associated with this game?"


I've reinstalled octgn multiple times. I've tried completely deleting every folder in the installation directory before reinstalling. I've restarted my computer multiple times. I've tried installing games offline.


I am running windows 10

txt
(20.6 KB)

3 people have this problem

same problem i encountered. I am so EAGER to create my deck in MTG but i cannot install MTG.


Another problem is that i cannot access all of their websites. i cannot get any image packs.

you can work around the problem by getting the necessary files from a friend. that's what I did. here are the files you need. put them in the "Documents/OCTGN/GameDatabase" folder.

 

 A have the same problem with Game of Thrones LCG - 2nd edition...:-(

Cant find any solution:-(


Any idea, please??



bmp

This issue is related somehow to MyGet(the service that hosts the game packages) and certain peoples ability to connect to their CDN. This issue isn't affecting everyone. We're in contact with MyGet trying to resolve this issue. 

If any of you notice the problem goes away, let me know.


If anyone's willing to try and help solve this issue, you can help the following way.



If you have any questions on how to do this just let me know.



Thanks a lot for your reply.

Is tehe any chance to i make only Game of thrones 2nd edition working, please? Before you resolve this problem with these othe subjects....

Thanks a lot...


 

I don't know, I don't work on that game or really even know anything about it.

could not load fiddler instruction page

"

The resource cannot be found.Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly. 

Requested URL: /docs/reference/capturing-traffic-with-fiddler

"

Go ahead and try to click the link again. The link had a space at the end so it didn't go through.

I ran it, what do you want to know from running the fiddler?


I've the same problem, I'm running on windows XP (on Virtualbox), Never had this problem since yesterday, when I have to update AGoT 2nd to use the last chaps (no updates nor fresh installs were working, with the error message reported above).

Same problem here with Game of Thrones LCG 2nd Ed on OCTGN. And with every other game I tried to install on the myGet supported Game Feed.
Really frustrating.
I sent myGet an email and waiting hard for response.

Any updates yet, @d0c?

 

We need information from fiddler while trying to download a game to help diagnose this. The information on what to collect is in the URL provided earlier in the feed.

alright. so i did what was suggested above. here is the fiddler file.


I hope someone can find a solution asap.


kind regards,

ppy

saz
Login to post a comment