Start a new topic

Cant start my Game, but Deck-Editor works all fine....

Hello i create a game and can also use the Deck Editor and all works fine, but if i try to Start the Game OCTGN tell me: "There was a Problem, pleas try again."


Here also more Information to all how read this:

-I have Copy the Base Game file from Standart Card Game

-I have change the Picture:

........................................- the Background Picture from the Table

........................................- the Cardback and front (also create a few more)

........................................- the Images from the Cards (also there size)

-i have change the definition and set file

........................................- new ID for Game, Sets and Cards

........................................- create different size for cards


Hope that you can help me.

For all if they like to know more i attach files down under.

-> Game File to put into C:User/Your User Name/Documents

(Its a Zip file so first open it and then drag and drop)

-> the set file (Maybe there is a mistake?)

-> the definition file (..i think somewere here is the mistake but dont know wath.)


Your littel developer (Well i try ;D )

Tflk3

xml
(4.89 KB)
xml
(12.2 KB)
7z
(13.4 MB)

ok after i play a bit around i know it dont work with the Crad size....

if i remove them the game load....

 

Here are the line thet make the game "dont load"

<card back="cards/back.png" front="cards/front.png" width="63" height="88" cornerRadius="0">
<property name="German-Name" type="String" textKind="Tokens" />
<property name="Typ" type="String" textKind="Tokens" />
<property name="Description" type="String" textKind="Tokens" />
<property name="Beschreibung" type="String" textKind="Tokens" />



<size name="OCTGN" width="186" height="164" back="cards/OCTGN.jpg" front="cards/OCTGNfront.jpg" cornerRadius="0"/>
<size name="Mini" width="50" height="50" back="cards/Mini.jpg" front="cards/Minifront.jpg" cornerRadius="0"/>


</card>

 

The One Call size name OCTGN and the one with Mini...

 

So i have run o8build on the def file and have change all the mistakes now o8build tell me all is "Verify" but i have still the same Problem.... it only run in deck editor and i cant play / Test the Game.....

  i Also add the new def here so you can look into....


PLEAS HELP ME....

xml
(4.86 KB)

 maybe this help


txt
(67.4 KB)
OK we can Close this the mistake was thet the Picture files are named jpg but in real they was png files ^^ Now all works fine

 

Login to post a comment