Start a new topic

Nothing will work

 Hello. I have been trying the past few days to get OCTGN to work. Nothing will work. I put in my name and password, but it doesn't seem to connect. There is no news feed. Games manager is blank. I have deleted and re-installed it. Nothing. I used to play it over a year ago, and now it seems something has gone haywire on my end (I think?). Any help will be appreciated.


It sounds to me like you're having a problem with your internet connection(some sort of firewall somewhere) or you're using some kind of proxy. Unfortunatly there isn't much we can do to help there, hopefully someone else in the community will be able to help you out in that case.

Ok here's some information that might help: Windows 8. I use Norton. Norton is checked to allow OCTGN. Windows does not see it. I have called the cable company who showed me the url inside the modem. I turned that firewall completely off. It still will not work.

I own a macbook, and I installed and tried to use that version, but it crashes non-stop. However, the news feed worked, everything worked except playing the actual game.

When I log in, using my registered name and password, the letters turn a light gray color. When I click games center, there is nothing, and nothing can be clicked. So I cannot use deck editor. I'm sure there's a problem on my end, I just have no idea what it could be. I have searched this forum like crazy for answers but none seem to help. I would really like to play OCTGN. This is extremely frustrating.

Thanks for any and all help.

 

Ok, I'm not 100% certain anymore that the problem is on my end. I entered my username properly then intentionally entered the wrong password and the letters still turned gray and nothing was available. The program isn't accepting my name and password, or if it is, it isn't responding properly. I have deleted and re-installed OCTGN three times, now. Rebooted each time. Created a second account, tried that, yet nothing works. I need to step away from the computer for awhile.

 

Yeah, the problem is OCTGN can't connect to our servers for some reason. It's being completely blocked it sounds like. There isn't much we can do about that, that's a software/hardware issue on your end unfortunately. I hope you're able to figure this one out.

Login to post a comment