Start a new topic

Cannot Run/Download/Install OCTGN

I previously had OCTGN installed and attempted to start the program today. The splash screen appeared and started updating, but then it disappeared and the program did not launch. I gave it several minutes to appear but nothing happened.


I attempted to start the program again but received a text box saying that the program was already running. Task Manager showed the octgn.exe process running, but no screen ever appeared.


I then uninstalled the program in order to do a clean reinstall, but the download link from your site did not work. I received a "Failed - Download Error" message every time I attempted to download the file. I downloaded the file on another computer and transferred it over to my main computer via USB drive, but double-clicking on the file produced another error ("Windows could not locate the file"). 


At this point, I cannot download, install, or run the program.


2 people have this problem

 @Altcode


Thank you.  That worked!


For others, I right-clicked the Avast icon in the task tray and disabled shields for 10 minutes.  Right after doing so, I opened OCTGN and it opened/updated like it should.

SOLVED

hwangman, did you ever resolve this?  If so, please share.

To d0c or anyone else:
I'm having the exact same issue on my primary PC.  I'm still able to use OCTGN on my laptop, but as of today, I cannot open, install or even download OCTGN.

The version I'm trying to download is version 3.1.160.353

My operating system is Windows 7 64-bit.

The only thing I can do is open the deck editor by clicking on one of the deck files.

I have tried to change the "False" value to "True" in the config file regarding disabling SSL certs (read that in one of the forums), but that did not work for me.

Please help.  Thank you.

 

I'm having the same problem.

I had the same problem, and in my case it was solved by turning Avast protection off. It seems to be blocking the download and launch of the installer.


Login to post a comment