Start a new topic

Problem With the Starting

Hi guys! When I start octgn, it opens a window in which there is writed that, for the starting of octgn, i need to install one of the version of .NET Framework: v4.0 and i must communicate with the producers to obtain the right version of .NET Framework. What do i do? Can u help me please?


1 Comment

http://www.microsoft.com/en-us/download/details.aspx?id=17851

Login to post a comment