Start a new topic
Solved

Deck Editor isnt launching

Heyhey,


after the update the deck editor isnt launching anymore. I tried uninstalling, installing the unstable version, and installing new games in order to see if the editor will work for newly installed games. log is attached, thanks in advance


txt
(87.3 KB)

1 person has this problem

Same problem.

txt
(29.8 KB)

No windows are launching, join, spectate, always unknown error, try again

This issue is being worked on and will be fixed soon.

thx doc, you are such a diligent guy. you are awesome! I hope you know how much we end-users appreciate all of your hard work to keep this program running smoothly for all of our enjoyment.

 

Thanks d0c!

Ok there is a new version comming out in 15 or so that should fix the deck editor issues.

I am still experiencing the same issues. I can not start a game, join a game, spectate a game, or open the deck editor. Here is my log, hope it helps. Thx in advance doc!

 

txt
(77.6 KB)

A new version is coming out now that should fix this, let me know.

All good now with ver 3.1.149.334!


Great support!

Everything seems to be working properly now.

Thanks a lot for the great support!

Login to post a comment