Start a new topic

Initializing error of .NET Framework

Alò, I've just dowloaded live current stable version 3.1.143.328 through set up but I cannot launch octgn because of this message: Initializing error of .NET Framework, to execute application, it is necessary to install one of the following versions of .NET Framework: v4.0 ask for the appropriate version to its productor. What have I to do ? My operative system is Windows Vista and here is a screenshot: 

Immagine.jpg
(162 KB)

1 person has this problem
Login to post a comment