Start a new topic

OCTGN starts just once, after I close it, it always crashes

So, I have this weird issue. OCTGN works just fine, but I have to delete all files and reinstall it before each start, otherwise I get this error:



It was actually to big to fit my screen, so it's stitched together (hopefully at the right place.

1 person has this problem

same with me, i can only play after installing + autostart ( in install menu) after closing OCTGN once i get

 a similar log.


Same here. Only that it does not start at all - only showing that text.

Help please?

 

 I would as well really need the help. But let's face it, it no solution is found after 10 months, if there is not even an answer from the devs, this forum is surely dead.

The problem is probably that it's not updating 1.165.381 properly to 1.172.0. The way I solved it is moving the installer (mydocuments\octgn\octgn\OCTGN-Setup-3.1.172.0.exe) to another place then removing all the other files and reinstalling with the moved installer.

i just edited the settings.json document in documents/OCTGN/Config. tried out some variations and found that it works if i change the line: "LightChat": false,"
to : ""LightChat": true,"
it magicially works.
Hope it helps you guys too!
:

 

What hexmage said worked - but only once. Now i have to remove the whole dit and re-install evertime i wanna play. The LightChat did absolute nothing with me. BTW: I am using Win8.1 in Germany. Maybe something with the Keyboard, or the language? (is that still an issue in 2015?)


I am having the exact same problem, living in Poland, fairly close to Germany so I don't know:-) btw I have zero clue on how to fix it, at this point I am gonna have to install octgn every time I want to use it, which is kinda messy

 

it seems to be a problem with the language of your .NET. some people have reported being able to work around it by running as administrator, or by setting UsingWine in the settings file to true. there's a ticket for the issue here: https://github.com/octgn/OCTGN/issues/1387

Login to post a comment