Start a new topic

Cannot start OCTGN

In last three days I cannot run the whole program. It reports this message: 

OCTGN.exe - assert failure.

expression: mscorlib recursive resource lookup bug

description: infinite recursion during resource lookup within mscorlib. This may be a bug in mscorlib or potencially in certain extensibility points such as assembly resolve events or CultureInfo names. Resource name: Word_At


Does anyone knows what that means. My problems are I am non- English speaker, so I don´t truly understand what the report says and that I am not very familiar with IT-language (user only :)   ).


Can anyone give me some advice, what can I do with this problem? Is this progmel somewhere on my side or is something wrong with OCTGN itself?


Thanks a lot...


PS - one day it showed this message and I cannot log in (this message appears before there is a "log in table"). Yesterday I playde games without any problems, all worked well. Today is this bug report again there...


3 people have this problem

I had this problem, unistall and install again. The problem persists. Today I change the line as the first answer shows and worked. Let´s see tomorrow !

Can you try this, it fixed it for me :


Open "documents/octgn/config/settings.json" and change the line where it says 

"UsingWine": false,

to

"UsingWine": true,

Hi! I'm also having problems with my octgn. It was working fine yesterday then when I tried to run it today, I can't login anymore. I even uninstalled it, deleted the config files, and installed the latest stable version (3.1.149.334). But I still can't login. Any ideas on what I should do to resolve this problem? Thanks!

Hello


I have the same problem but changing that line didn´t help me att all sadly.


Anything else that will work?

How are you guys running octgn? What platforms etc?

It seems like there is something whit the latest version of OCTGN that does it for me. I have no idea what but i hope they will fix it soon.

win 7

GoAInside:

Thanks a lot for your comment. My playmate found a similar threat, where this issue was described and fixed it that way you described a few days ago, so thanks a lot.


Fomtim: 

I am an absolute IT "rookie" (or how to say it), so I don´t know exactly what the friend of mine was doing, but it was something similar to what GoAInside wrote, and since then it works without problems. Sadly I cannot give you any advice. But I know that there was some threat on this site where he found an answer and there were more informations about this issue. I sadly don´t know its name, but try to find it somehow