Start a new topic

Cannot access the options menu

Hi! OCTGN is running fine on my computer under Windows 8, except for one detail: I cannot access the options. If I click on options, the window never appears. It seems to be open however, just invisible, as I can see the appropriate tab on the taskbar, and if I roll my mouse over the tab, I can even see the tiny option menu above it. In addition, if I click on the main OCTGN window, I get the chimes sounds it should make if it was overplayed with an option menu. I tried clicking on the options tab, but to no avail. Thanks in advance for any help! Note: I first had this issue under Parallels, but I then installed OCTGN on my bootcamp partition, and have the same issue. Also, I tried a number of compatibility options and running as an admin, but nothing gives...

No don't worry about it. I'm sure this post will come in handy for other people as well, that's why I was posting more detailed information.

Thanks a bunch, that did the trick! I have no idea why the options window appears off screen, sorry again for being a noob...

http://www.howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keyboard-trick/

or

http://superuser.com/questions/53585/how-to-move-windows-that-open-up-offscreen

 alt+space m and then the arrow keys to move the window around.

Not sure if it's a double post, as I have also submitted a ticket, but in case of... Nah, I can select the tab fine. As I said, I can even see the minimized options windows above the taskbar. But alt-tabbing does not bring it up. It becomes the active window, but never displays...

The options window probably poped up behind the octgn window. You can try alt+tab, or alt+space m and then the arrow keys to move the window around.

Login to post a comment