Start a new topic

mscorlib recursive resource lookup bug

Octgn won't load since last update, crashing, every try, with this message :


OCTGN.exe -Assert Failure

Expression : (mscorlib recursive resource lookup bug)

etc...


I have OCTGN installed on parallels in a Mac (isolated mode), this happened after i updated both OCTGN and Maverick. Before these updates, it worked like a charm.


I tried uninstalling/reinstalling OCTGN, it worked once and never again.

Now un/reinstall doesn't change the issue.


Anyone to help me avoid serious withdrawal symptoms ?

Thanks


9 people have this problem

What version of windows on parallels(be specific).

Also please post your log file my documents/octgn/octgn/logs/log.txt

Windows 8.1 (is that specific enough ?)


attached : 

- log txt file

- screenshot of the error message

txt
(5.88 KB)

If someone helps me  fix this, I pledge to become a subscriber !!! ;-)

There is an update to octgn. Try that out and see if it helps.

Hey there.

Just to let you know that you ain't alone as I'm having the same issue.
But don't worry cause, even if the last update didn't fix it for me (did it for you ?), I'm sure they're working on it !

If you want to access OCTGN anyway you can open "documents/octgn/config/settings.json" and delete the line saying "AskedIfUsingWineJust": true,
I have to do this everytime I close OCTGN and want to start it but at least it allows me to acces the software.

Lyn.

By the way, the issue is also on Github : https://github.com/kellyelton/OCTGN/issues/1265

Apparently, the update fixed it for me !

I'll have to see if it sticks !

im still experiencing the same failure after installing V 3.1.133.308

Running on Windows 7 - 64 Bit

 

 

txt
(8.08 KB)

@iMetal : Can you try this, it fixed it for me :


Open "documents/octgn/config/settings.json" and change the line where it says

"UsingWine": false,

to

"UsingWine": true,


@Lynesth
No more crashes after setting

"UsingWine": true


 Thank you for help!

@iMetal : Good thing to know ;)

 

Thank you Lynesth. I had the same problem and your fix solved it. You made me happy again :)

 

Login to post a comment