Start a new topic
Solved

OCTGN won't open

I have registered and have downloaded the live version, it installs and then it opens on a loading screen. After a while it crashes and I have to use the task manager to close it. Can anyone help me?


Hey people, sorry I didn't post how it worked for me that day! It's like d0c said, something about SSL certificates. I left the window open for some time and then a notification popped up, and asked if I wanted to ignore the SSL files and I pressed Yes.

OK, we've solved the problem on our end now. If you've set that value, it's best to set it back.

It worked for me, thx a lot! Woohoo!

 

try going into documents/octgn/config/settings.json, where it says 'IgnoreSSLCertificates change false to true

 I've also go the same problem. King_in_Yellow, you mentioned something about SSL files? How do I fix that?

im having this problem to what can i do to fix it


I might have the same problem here. It starts loading and then the window disapear. I still see the icon in the taskbar but it's unresponsive. I reinstalled it a couple of times but it still does the same thing.

 

The certificate is showing as expired as of a couple hours ago.  Has a new certificate just not completely propagated? Can I play without it by tweaking a setting?

how did you get the fix, i'm having the same problem.
also, let's play Call of Cthulhu LCG please!
:P

 

No worries there was a problem with SSL files I think I got it running now.


Login to post a comment