Start a new topic

Get News Feed and Updates but can't sign in

I decided to create a new post from the one that was made two months ago as my error is slightly different.


I am able to receive the news feed and as it is booting up, it seems to be successful checking for updates but I have never been able to sign in since creating an account and downloading the program a week ago. I continually get a "Cannot log in. Please try again later" error after 10-20 seconds.


I checked my windows firewall and OCTGN is a permitted program.


I checked for proxies and I don't have any enabled.


My anti-virus is up-to-date and recently scanned.


I've run a DNS flush to no effect.


I have no issues with other websites or applications.


I've attached my log.


I'm really looking forward to trying OCTGN out so thanks in advance for your help!

txt

2 people have this problem

Hi, 

same problem here. But the PW reset didn`t change anything.


First OCTGN worked fine this morning (my first try ever and I like to comment: "It`s awesome!" =). 

But then I played a session of Netrunner OCTGN crashed.  

The Sign in process freezes at the "Authenticating"-Step and I got the Error: "Login Failed: Please try again later." 

Newsfeed and Updates are working. 

I checked my windows firewall.


My anti-virus is up-to-date and recently scanned.


I've run a DNS flush.


I reinstalled and replicated the error several times. 

I found this thread and change my PW two times, but it didn`t work! =/


I've attached my log.


thx in advance! 

txt

@kerosine Go here http://www.octgn.net/Account/ResetPasswordRequest and do a password reset. That should solve your problem now.

Unfortunately Im Having the excact same problem Wrecko had word for word

Works like a charm. 


Thank you for your help. Much appreciated.

Ok this should be resolved for you now.

I used the forgot my password link from the application.


When I tried the link you sent me I got the email with the recovery code and got to the page it linked me to but when I tried to change my password, it gave me the following error:

"There was a problem. Please try again."


Obviously, I tried a couple of times. I get the same error message each time.

Are you resetting your password here http://www.octgn.net/Account/ResetPasswordRequest ?

It's weird. I tried to update my password and the webpage said "Unable to update password." But when I logged out and logged back in to the website, my old password stopped working and my new password did work. 


I tried to log in to the application with my old password and it told me that my password was incorrect. I try to log in with my new password and it tries for about 20 seconds and then tells me to try again later.


I can log in to the website no problem using my username and password. Just not the application.

Have you tried resetting your password? The log shows that you're getting authentication errors.

Login to post a comment