Start a new topic
Solved

After Splashscreen - no text in Octgn just background images

After starting Octgn today it did not show me any text. I got no error message or error window popping up either. Who to get the "text" back to Octgn?

 

You want to go into your My Documents/OCTGN/Config folder and open up settings.json. In there find "UseHardwareRendering" and change the value to false. Save the settings file and close it. Then open OCTGN back up again, this should resolve the issue.

 Thanks you very much, it worked. Now I have text again.

Login to post a comment